求一个10.15.6可用的低版本PS

发表于: 09-15 22:24:13
来自 iPhone X
301
6
只看楼主

如题,新版太卡了

全部回复(6)
只看楼主
正序查看 倒序查看
命理
沙发
Catalina只能用2020版,低版本不兼容有bug
09-16 10:02
来自 威锋网页版
手机锋友jf7mf5d
板凳

最低是CC 2019的20.0.7,2019的20.0.7之前版本都不支持10.15 catalina

09-16 11:15
来自 威锋网页版
查看2条回复
le5inioo2
楼主
地板
引用 @手机锋友jf7mf5d 的回复

最低是CC 2019的20.0.7,2019的20.0.7之前版本都不支持10.15 catalina

好吧,我还是用回mojave吧smile

09-16 11:21
来自 iPhone X
手机锋友jf7mf5d
4 楼
引用 @le5inioo2 的回复

好吧,我还是用回mojave吧smile

mojave兼容性还蛮好,上古版本CS 6貌似都支持

09-16 11:22
来自 威锋网页版
Avdpro
5 楼

Catalina是64bit的 旧版本的app都是32bit的 装不了的吧

09-16 14:21
来自 威锋网页版
查看1条回复
手机锋友jf7mf5d
6 楼
引用 @Avdpro 的回复

Catalina是64bit的 旧版本的app都是32bit的 装不了的吧

从12年的10.8开始,Mac OS X就逐步64位化了,虽然起步比windows迟,但比他又快又彻底

09-16 20:48
来自 威锋网页版