威锋网-首页 > 新闻 > iPhone > 新闻 > iOS 9.3.4出现新问题:会影响残障人士使用

iOS 9.3.4出现新问题:会影响残障人士使用

2016-08-25 12:53:18
黄晓闷
威锋网
加载中...

好在现在距离 iOS 10 正式版的发布时间也不远了,只是苦了那些手持旧设备的用户。

  苹果在本月早些时候发布的 iOS 9.3.4 只能算是一次小幅更新,主要就是封堵了盘古越狱工具所使用的漏洞。不过,苹果在修复漏洞的同时,新问题又出来了。威锋网消息,根据《福布斯》杂志报道,一名苹果发言人向他们透露 iOS 9.3.4 的 VoiceOver 和语音输入之间存在不兼容的问题,这会影响到一些残障人士——尤其是眼疾用户的使用。


  简单来说,用户开启 VoiceOver 之后,语音输入的文本产生过程会无故出现故障,而且其文字也会经常出现混乱。一般来讲,用户在通知中心快速回复信息时该问题显得比较严重。

  《福布斯》表示,实际上这个问题最早在去年 9 月份的 iOS 9.0 身上就已经出现了,只不过当时受到影响的用户数量较小,苹果对此并没有太重视。好消息就是,该漏洞不会再出现在 iOS 10 系统当中,因为目前的 iOS 10 公测版已经把这个漏洞修复了。只不过对于像 iPhone 4s、iPad mini、iPad 3 以及 iPod touch 5 这样不能升级 iOS 10 的旧设备来说,这个问题似乎就永远解决不了了。

  有坊间传闻称,苹果将于 9 月 7 日举行新一代 iPhone 发布会,预计 iOS 10 正式版会在 9 月 20 日左右向用户推送,之后就是新一代 iPhone 上市。

  欢迎关注威锋网官方微信:威锋网(weiphone_2007) 汇聚最新Apple动态,精选最热科技资讯。

锋友跟帖
人参与
人跟帖
现在还没有评论,请发表第一个评论吧!
正在加载评论
  • 威锋客户端

  • 用微博扫我

返回顶部
关闭